Waarden optellen met de SOM functie

Het optellen van getallen is een van de meest gebruikte toepassingen in Excel. Er zijn verschillende manieren om dit in Excel te doen. Eén van de mogelijkheden is door het gebruik van de SOM functie. In het Engels de SUM functie. Optellen van getallen is heel eenvoudig.

In dit voorbeeld heb ik in een Excel werkblad alvast enkele cellen gevuld met daarin:

  • in de eerste kolom (A) het producttype
  • in de tweede kolom (B) het aantal op voorraad

Door het gebruik van de SOM functie kunnen we nu heel eenvoudig de totale voorraad berekenen. Selecteer daarvoor de cel waarin het totaal van de voorraad berekend moet worden.

Vul daarin het volgende in: =SOM(B2:B4)

Kies vervolgens op de Enter knop. U zult zien dat het totaal van de bedragen netjes getoond wordt.

Het is overigens niet nodig om het bereik van uw formule handmatig in te geven. Dit kan ook heel eenvoudig met de muis door bij het openen van het eerste haakje het gewenste bereik met de muis te selecteren.

Ook is het mogelijk het bereik te selecteren met behulp van de pijltjes toetsen op het toetsenbord. Na het eerste haakje selecteer je met de pijltjes toetsen de eerste cel van het gewenste bereik. Vervolgens houd je shift ingedrukt en selecteer je de laatste cel van het gewenste bereik. Haakjes sluiten en enter.

Je weet nu hoe je getallenreeksen kunt optellen met de SOM functie

Succes met excelleren!

Tagged:

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.

Deze site gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.